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•	 Please send us PDF-files only in accordance to our guidelines

•	 Preferred layout program: Adobe InDesign

•	 Images can be created in Adobe Photoshop and vector graphics in Adobe Illustrator

•	 Text, images and vector graphics will be combined later in the layout program

•	 PDF files created from Corel and MS Office are unsuitable

Properties of applied images

• 	Image resolution: at least 300 ppi

• 	Resolution of line graphics (Bitmaps): at least 1200 ppi

• 	Color mode of the images: CMYK (never RGB!)

• 	Optimal file format: TIFF

• 	Ink coverage: max. 300 %

• 	Do not embed color profiles

Properties of vector graphics

• 	Vector graphics can be created in Adobe Illustrator or InDesign

• 	Applied text and logos have to be vectorized

• 	Ink coverage: max. 300 %

• 	To place vector graphics in Adobe InDesign, save them beforehand as AI or PDF

Typography

• 	Do not use a font size smaller than 5 pt

• 	Compile black text in 100 % pure black and set to overprint

• 	To obtain the best possible quality of the font display, please set the entire text in a 
layout software and not in an image editing program

• 	Vectorize all text before PDF-export 
Adobe InDesign / Illustrator → Type → Create outlines 
This ensures that text (especially from FreeFonts and unusual fonts) is displayed as 
desired in our print workflow

General information to create  
print data

Please note!  
Labelling of toys is 
mandatory!
Mark your product so that it is 
clearly visible from the outside in 
accordance with the directive on 
the mandatory labeling of toys with
• a CE mark (UK: UKCA),
• an adress,
• an e-mail adress, 
• an identification number,
• a warning label, if necessary,
• a disposal note, if necessary,
• recycling marks, if necessary

Please ask your customer adviser 
for further information!

height at least 5 mm

Further information can be found here:

↗	PDF export

↗	PDF check

↗	File transfer

↗	�Convertion of RGB into CMYK and reduction  
of ink coverage in images

In order to avoid any delays in production, please check your PDF-files 
before you send them to us
•	 Did you check if your files are compliant with the quotation you signed?

•	 Did you well use our die lines for punchboards, inlays, boxes?

•	 Did you check if your final PDF will be compliant, especially on ink coverage, overprinting die lines, RGB colors?

•	 Did you check if all necessary legal markings are correct?

Please have a look at chapters PDF export (p. 14) and PDF check (p. 20)
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Card layout

•	 Please create one layout file for the front and one for the back of your card game

•	 Each card has to be placed on a separate page (e.g. a document with 33 pages for 
a 33-card game)

•	 The order of the pages corresponds to the desired card sequence

•	 Page size and card size have to be equal (e.g. 56 × 87 mm)

• 	3 mm bleed must be applied around the page size (final format)

Structure of a standard card 
(Example in 59 × 91 mm format)

File to be delivered
Card in final format	 = 59 × 91 mm 
+ 3 mm bleed	 = 65 × 97 mm

type area	 = 51 × 83 mm 
	     at 4 mm margin

The type area is smaller than the card size, 
as each card should have a white or  
evenly colored margin all the way around.

Corner radius of the type area	 = 3 mm
Corner radius of the whole card	= 5 mm

Sketch not true to scale

Design of border characters

As shown in the example, we recommend the design of four border characters, 
so that playability can be guaranteed for all players depending on how the cards are 
fanned out.

Templates for various card formats  
are available on request.
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Please note
•	 Do not create a die line for the cards

•	 Please create black elements and text in 100 % pure black and not in CMYK black

•	 To achieve an intense black for large areas, it is possible to generate the color in  
100 % black and 40 % cyan

•	 The maximum ink coverage can not exceed 300 % 

•	 The minimum line width for positive lines is 0.25 pt, for negative lines 0.5 pt 

Card borders
Processing with cutting and corner rounding 

As the cards are positioned directly next to each other on the sheet, different edge 
colors and patterns may result in gaps, because of tolerances in processing. 
Therefore, make sure that the borders are homogeneous.
This applies to all cards on a printed sheet.

Variation: 

1	 All cards have an enclosed white border of at least 3 mm.

2	 All cards have the same single-colored background or

3	 a color gradient with the same border color values. 
(Please make sure that you have generated the exact same color values on the 
opposite sides).

It is also possible to lay out the cards over the entire printed sheet.
Please speak to your customer advisor for further information.

Processing with full die-cutting “Bush Cut”

In this process, the cards are arranged on the printed sheet with intermediate cut and 
will be fully punched. This makes it possible to design a different border for each card, 
regardless of the color, pattern or motif.
Please make sure your quotation mentions your cards cutting with Bush cut as it incurs 
additional costs!

Card layout

Good to know:

cutting tolerances up to 1 mm are possible. 
Please make sure, that all important Elements are 
at least 2 mm away from the cutting edge!
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Memo and puzzle layout

Memos
There are two options for the production of memos:

1	 There is no die line: Create your data analogous to our already mentioned 
specifications for playing cards.

2	 There is a die line: Use a layout program to insert your design into the contour 
provided by us. When using a die-cut contour, we recommend creating a scatter 
pattern over the entire card panel for the back design.

In both cases, please ensure that there is a surrounding margin of at least 4 mm  
(e.g. for a card format of 65 × 65 mm, the customizable area is 57 × 57 mm). 

Puzzles
Please ask your customer advisor if there is a die line available for your puzzle:
If yes ... please insert your design into the contour.
If not ... make sure that the size of your document corresponds to that of the puzzle.In 
any case, please apply 5 mm bleed all the way around.
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Inlay and punchboard layout

Important design information
Please make sure that the die line, provided by us is placed in the layout program  
without scaling and the contours are set to overprint in their special colors  
(e.g. “creasing”, “cutting”, “perforating” etc.).
You could check it, e.g. in InDesign at: Window → Output → Separations Preview 
or in Illustrator at Window → Separations Preview.

Important elements should have a distance of at least 2 mm towards the die line, 
to avoid cutting into them due to any cutting tolerances.
Please also ensure sufficient bleed of at least 3 mm.

Die line knocks out (white line visible) Die line overprints

Example A
Motif without bleed, 
Element at the trim 
edge

Example B
Motif with a bleed 
of 3 mm, Element 
at the trim edge

Processing

Processing

File

File

Result

Result
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For all packaging, ensure that the die line we provide, is created as a special colour "die 
line" and is set to overprint. Insert these in the layout program in a separate layer at 
original size (100 %).

Folding boxes
•	 Before you start designing, please ask your customer advisor for the correct die line

•	 Text and important elements should have a minimum distance of 3 mm from the 
die line

•	 Make sure that there are no elements on the concealed surfaces (glue area, closure 
panel), as these will not be visible from the outside later.

• 	Please apply a bleed of 5 mm

• 	Do not scale the die line!

Box layout

If the die line does not overprint, 
it knocks out the background.

Please note!  
Labelling of toys is 
mandatory!
Mark your product so that it is 
clearly visible from the outside in 
accordance with the directive on 
the mandatory labeling of toys with
• a CE mark (UK: UKCA),
• an adress,
• an e-mail adress, 
• an identification number,
• a warning label, if necessary,
• a disposal note, if necessary,
• recycling marks, if necessary

Please ask your customer adviser 
for further information!

height at least 5 mm
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Slip boxes
•	 Before you start designing, please ask your customer advisor for the correct die line

•	 Text and important elements should have a minimum distance of 3 mm from the 
die line

•	 Make sure that there are no elements on the concealed surfaces (fold-in flaps), as 
these will not be visible from the outside later.

• 	Please apply a bleed of 5 mm

• 	The front elements are designed to merge seamlessly with the side panels, 
eliminating the risk of white gaps during production.

• 	Do not scale the die line!

Box cover design

Box layout
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Box layout

Box cover design

Attention! If the design of the front surface differs from the design of the side panels, 
it must be designed 1 mm into the side panels. This will prevent colour gaps from the 
side panels into the front panel. This goes to the lid only.

Box bottom design

In contrast to the design of the cover, the design areas of the bottom design are  
precisely fitted into the die line. This ensures an optimum visual finish to the surface 
design.
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Side panel design

When producing slip boxes, the printed cover paper is glued onto the box. This is pulled 
over the folded edge and the panel height of the cover paper increases. As a result, 
centred elements of the side flaps move towards the front surface. 
For centring, offset the side elements on all panels by 1 mm towards the outer edge of 
the design area.

Box layout
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Cover paper (outside) Inside print
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Hinged lid box
If you choose a hinged lid box, pay particular attention to the alignment of the motifs 
for the cover paper (outside) and the inside print, if required.
To design the inside print, make sure to rotate the die board by 180°!

Box layout
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Download and install colour profiles
To convert image files from RGB to CMYK or to reduce the colour coverage of CMYK 
data, use the ISO Coated V2 300% (ECI) profile.  
This profile not only regulates the colour space, but also the maximum ink coverage. 
If you do not already have this profile, you can download it from the following web site. 
It is also included in our job options package, which you can obtain on request. 

MacOS: Please copy the file to the following directory:
Macintosh HD / Library / Application Support / Adobe / Color / Profiles / Recommended
You find the Library in the Menu of the Finder → Go... with the option key pressed

Windows 7 and higher: Click on the profile with the right mouse button and select 
Install.

Convertion in Adobe Photoshop
Choose Edit → Convert to Profile..., Choose Destination Space and the profile  
ISO Coated v2 300% (ECI). Confirm by pressing OK.
Do not embed the profile when saving the PSD or TIFF.

�Convertion of RGB into CMYK and  
reduction of ink coverage in images

ZIP

↓ Joboptions
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Export PDF from Adobe InDesign
A PDF file should be exported directly from Adobe InDesign.
Please use our PDF preset for this. 
You will get the file ISO_Coatedv2_300%_600dpi_ZIP.joboptions directly via your 
customer advisor.

Install Joboptions

MacOS: Open at Finder → Go... with the option key pressed the folder  
Library/Application Support/Adobe/Adobe PDF/Settings/ and copy the Joboption  
file into it.
Windows 7 and higher: Install the file by double-clicking on it.

Go to InDesign to the menu File → Adobe PDF Presets → Define..., click Load..., 
now select the job option under the folder mentioned above and click Done.

Use Joboptions

Choose File → Export...,choose Adobe PDF in the menu Format. Select a directory in 
which you would like to save your PDF and press Save.
Or choose under Adobe PDF Presets the PDF preferences 
ISO_Coatedv2_300%_600dpi_ZIP.joboptions.
Or apply the settings from the following screenshots on this and the next page.

PDF export

ZIP

↓ Joboptions
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PDF export

If your document has trimmed motifs, please enter the required bleed allowance  
depending on the product (e.g. for cards: 3 mm) under Bleed and Slug.  
Cut marks are generally not necessary.

Please ensure that the Transparency Flattener option is not activated. This should be 
disabled by default in PDF/X-4 or Acrobat 5 (PDF 1.4).
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PDF export

Export PDF from Adobe Illustrator
A PDF file should be exported directly from Adobe InDesign.
Please use our PDF preset for this.
You will get the file ISO_Coatedv2_300%_600dpi_ZIP.joboptions directly via your 
customer advisor.

Install Joboptions

MacOS: Open at Finder → Go... with the option key (Alt) pressed the folder  
Library/Application Support/Adobe/Adobe PDF/Settings/ and copy the Joboption  
file into it.
Windows 7 and higher: Install the file by double-clicking on it or move it to the folder

Use Joboptions

Switch to Illustrator and select File → Save as... and choose Adobe PDF in the menu 
Format. Select a directory in which you would like to save your PDF and press Save.
Choose the PDF Presets ISO_Coatedv2_300%_600dpi_ZIP 
or apply the settings from the following screenshots.

ZIP

↓ Joboptions
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PDF export

If your document has trimmed motifs, please enter the required bleed settings  
depending on the product (e.g. for cards: 3 mm) under Bleeds.  
Cut marks are generally not necessary.

Please make sure to deactivate Overprint and Transparency Flattener Options (PDF 1.3 
Only). As of PDF X-4 or Acrobat 5 (PDF 1.4), this item should be deactivated by default.
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PDF export

Create files in Adobe Photoshop and export 
a PDF for print
We recommend that you only create print data from layout programs. 
However, if you only have access to Adobe Photoshop, a PDF should be created directly 
from the program. Please use the standard PDF preset [High Quality Print] for this.
To obtain printable files, please follow the steps below.

1	 Create your document in the final format (possibly +3 mm bleed all round); 
at least 300 ppi, document color space: CMYK, profile: ISO Coated V2 300%

2	 If you create black texts and objects, please ensure that they are coloured in  
C 0 / M 0 / Y 0 / K 100.

3	 Do not rasterise text layers. Set black objects and text layers to Multiply layer mode. 
This will cause them to overprint. 
This can be checked by Window → Channels, Black hide; if the black elements 
disappear, they overprint.

4	 Save the PDF. Please do not embed the colour profile! 
Screenshots of the PDF export can be found on the next page.
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PDF export

Important: Remove the tick from Embed colour profile.

Please keep the Photoshop Editing Capabilities. When compressing images, you can 
enter a resolution higher than 300 ppi for better quality; we recommend 600 ppi.  
Please adopt the colour conversion settings from the screenshot.



| Customer Information and Design Guidelines� 20

Why it makes sense to do a check
•	 After creating a PDF, you must check it for completeness, content and printability

•	 If corrections need to be made during the proofing process to ensure that the data 
fulfils our standards for printing, additional costs will be incurred

•	 You will always receive approval PDFs for the components of your game, which you 
should check carefully. If everything is correct, give the good for print

Checking with Adobe Acrobat Pro DC
Only with the correct settings you will see the file on screen with the correct  
overprinting and transparency results.

Use the recommended settings below at Acrobat Pro DC → Preferences → General...  
in the menu Page Display.
Set Always at the point Use Overprint Preview!

PDF check

At Tools → Print Production or All Tools → Print Production activate the Output Preview.
Please make sure to set a tick at Simulate Overprinting!
Your PDF will only be optimally displayed if the overprint simulation is active!

The Total Area Coverage can also be checked via the Output Preview window. 
Please check with 301% to meet our specification of max. 300% colour coverage.

Please check if there is any RGB in the document using All Tools → Print Production 
→ Preflight. Use one of the various CMYK-Offset-Printing-Profiles. If there is RGB, it will 
be displayed in the list of results with a red cross. 
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PDF check

Checking with Adobe Acrobat Reader DC
Switch on the overprint preview in the Preferences window.
Your PDF will only be optimally displayed if the overprint simulation is active!
MacOS: Adobe Reader → Preferences → Page Display
Windows: Edit → Preferences → Page Display
Use Overprint Preview: AlwaysThe latest version of 

Adobe Acrobat Reader DC 
is available for free here: 
get.adobe.com/reader
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We only request the delivery of PDF files for all components of your game and also for 
labels on outer boxes.

For playing cards, the order of the pages in the PDF must correspond to the order of 
the cards in the pack of cards.

We need 1.4 PDF files or higher. Please do not send 1.3 PDF files or files with 
transparency reduction, because they can cause production-related errors!

File names

• 	Please label the files briefly and clearly, e. g. front and back name with “_front” or 
„_back“ 

• 	If you want to produce several decks, please label them clearly as well

• 	Special characters such as “ß, /, \, *, I, <, >, ô, ë, [ , ]” must not be used for file and 
folder names

• 	Always use an underscore “_” to separate instead of a space

Examples: “YourGameDeck1_front.pdf”, “DeckB_YourGame_back.pdf”

Upload

• 	E-Mail (up to max. 10 MB)

• 	FTP-Server (Please ask your customer advisor for the exact procedure)

• 	If you transfer files via FTP or e-mail, create ZIP archives of your files before 
transferring them

File transfer



Do you have any further questions?
Please contact your customer advisor.
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